Aktuelle Hinweise zur Kompatibilität der SteuerSparErklärung mit Mac OS X

  • Beim Elster-Versand wird seitens der Finanzbehörde das Betriebssystem macOS X 10.12 und älter nicht mehr unterstützt.
  • Externe Softwarekomponenten, die für die grundsätzliche Entwicklung der SteuerSparErklärung notwendig sind, werden nicht mehr für ältere OS X-Versionen entwickelt.

Die korrekten Systemvoraussetzungen der jeweiligen Software finden Sie immer direkt bei den Systemvoraussetzung der Produktbeschreibung im Shop.

Wir bedauern dieses, bitten allerdings um Verständnis, dass wir bei unseren Softwareprodukten auch die technische Entwicklung berücksichtigen müssen.