Aktuelle Hinweise zur Kompatibilität der SteuerSparErklärung mit Mac OS X 10.7

 - 

Beim Elster-Versand wird seitens der Finanzbehörde das Betriebssystem Mac OS X 10.7 nicht mehr unterstützt.

Externe Softwarekomponenten, die für die grundsätzliche Entwicklung der SteuerSparErklärung notwendig sind, werden nicht mehr für Mac OS X 10.7 entwickelt.

Aufgrund dieser gegebenen Einschränkungen wird die SteuerSparErklärung 2017 (für das Steuerjahr 2016) und folgende Versionen erst Mac-Betriebssysteme ab OS X 10.8 unterstützen.

Wir bedauern dies, bitten allerdings um Verständnis, dass wir bei unseren Softwareprodukten auch die technische Entwicklung berücksichtigen müssen.

URL:
https://www.steuertipps.de/steuererklaerung-finanzamt/themen/aktuelle-hinweise-zur-kompatibilitaet-der-steuersparerklaerung-mit-mac-os-x-10-7