Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 30 von 30

Thema: Ungültige Gleitkommaoperation: Steuersparerklärung lässt sich nicht installieren

  1. #21
    Administrator
    Registriert seit
    27.01.2001
    Beiträge
    4.828
    Auf der folgenden Seite finden Sie aktuell die Standardversion zum Download
    http://www.steuertipps.de/steuererkl...par-erklaerung

    Mit dieser Version können Sie auf den Problemrechnern die Version 2015 installieren. Weitere Informationen folgen am Montag.
    Martin Jung
    Entwicklung und Support

  2. #22
    Administrator
    Registriert seit
    27.01.2001
    Beiträge
    4.828
    Auf der folgenden Seite finden Sie aktuell die Standardversion zum Download
    http://www.steuertipps.de/steuererkl...par-erklaerung

    Mit dieser Version können Sie auf den Problemrechnern die Version 2015 installieren. Weitere Informationen folgen am Montag.
    Martin Jung
    Entwicklung und Support

  3. #23
    Junior Member
    Registriert seit
    06.12.2014
    Beiträge
    2
    Mit der Installationsversion 20.25 konnte das Problem der "Ungültigen Gleitkommaoperation" auf meinem PC gelöst werden. Die Programminstallation hat mit dieser Version einwandfrei funktioniert. Damit bleibt mir ein manuelles Ausfüllen der Formulare des Finanzamtes erspart. Vielen Dank!

  4. #24
    Junior Member
    Registriert seit
    01.12.2014
    Beiträge
    8
    Also bei mir ließ sich diese Standard Version jetzt auch installieren, endlich, nach 2 Monaten.

    Was aber ist jetzt mit der SSE "Plus" die ich gekauft habe, kommt da noch eine andere Version ?

    ...so ganz bug-frei ist die schon wieder nicht....naja, die Druckroutine hat bis Mai Zeit.....

  5. #25
    Junior Member
    Registriert seit
    18.12.2014
    Beiträge
    7
    Es ist vollbracht
    Die neue Version 20.25.113 behebt die in meinem Beitrag vom 20.12.14 genannten Probleme. Die Installation geht jetzt problemlos und das Programm funktioniert (bis zum nächsten, noch nicht entdeckten Bug).
    Warum nicht gleich so? Vielleicht sollte derAAV den strapazierten Benutzern und (unfreiwillig-gezwungenen) Testern eine Erläuterung der diesjährigen Probleme gönnen.Bei einer hinreichend plausiblen Erklärung bleiben die genervten Altkunden dann auch dem AAV erhalten.
    Geärgert hat mich, wie auch mibema, -s.Beitrag vom 20.12.14 -, dass der AAV am 2.1.15 anstandslos (oder sollte man skrupellos sagen?) die Gebühren für die nicht installierbare Version abgebucht hat. Etwas mehr Sensibilität hätte ich hier schon erwartet. Nur mein Vertrauen darauf, dass der AAV es irgendwann doch schafft, eine lauffähige Version herauszubringen, hielt mich davon ab, den Murks zurückzuschicken und die Lastschrift zu storniernen.

  6. #26
    Junior Member
    Registriert seit
    30.11.2014
    Beiträge
    5
    Auch bei mir ließ sich diese Version ohne Probleme installieren.

  7. #27
    Junior Member
    Registriert seit
    19.01.2015
    Beiträge
    20
    Bei mir funktioniert es auch.

  8. #28
    Junior Member
    Registriert seit
    18.03.2018
    Beiträge
    2
    Es scheint ein ähnliches Problem mit der Mac Version 2015 zu geben:
    OS ist OSX 10.12.6


    Notes: Translocated Process

    Crashed Thread: 0 Dispatch queue: com.apple.main-thread

    Exception Type: EXC_ARITHMETIC (SIGFPE)
    Exception Codes: EXC_I386_DIV (divide by zero)
    Exception Note: EXC_CORPSE_NOTIFY

    Termination Signal: Floating point exception: 8
    Termination Reason: Namespace SIGNAL, Code 0x8
    Terminating Process: exc handler [0]


    Gibt es dafür schon Lsg.-Ansätze?

  9. #29
    Administrator
    Registriert seit
    27.01.2001
    Beiträge
    4.828
    Haben Sie zur Installation die aktuellste Version verwendet, die Sie auf unserer Website herunterladen können?
    Martin Jung
    Entwicklung und Support

  10. #30
    Junior Member
    Registriert seit
    18.03.2018
    Beiträge
    2
    Zitat Zitat von Martin Jung Beitrag anzeigen
    Haben Sie zur Installation die aktuellste Version verwendet, die Sie auf unserer Website herunterladen können?
    Hallo Herr Jung,

    ja, die letzte Version - bei Ihnen im Shop vor einigen Tagen gekauft. Können Sie das Problem nachstellen?

    VG

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •